fzBlameablePlugin 1.1.0

About half year has pased since the release of sfDoctrineGuard 5.x. I decided, that it was the time to update default values for fzBlameable behaviour.

Since now, you don't have to chenge the created_by and updated_by field length in Behaviour definition if you run your website on sfDoctrineuard 5.x, ut you'll have to set fields length to 4, if you haven't upgraded your sfDoctrineGuard yet.

Adittionally this release allows you to change foreignAlias on relation between sfGuardUser and your blameable model.

Comments

Comments powered by Disqus