pyramid_fullauth 0.2.3

It took over a four months, but finally got new version of pyramid_fullauth cooked, with three fixes. One relaxing dependency on tzf.pyramid_yml, second adjusts package to pyramid 1.5a3, and third fixes relation definition between AuthenticationProvider and User classes.

This release's changelog

  • weaker pyramid_yml requirements. Use registry['config'] instead of request.config which gets added only whet explicitly including tzf.pyramid_yml package.
  • remove default_config with permission set for forbidden views. Throwning errors in pyramid 1.5a3
  • remove lazy='load' for relationship between AuthenticationProvider and User models as it was incorrect. Fixes error while using with sqlalchemy 0.9

Comments

Comments powered by Disqus